In Progress

Zwiecha kompa po wyłączeniu filmu z DVD
  Mam problem związany z odtwarzaniem filmów z DVD. Wszytko chodzi normalnie
ale po zatrzymaniu filmu/wyciągnięci płyty/zakończeniu programu do odtwarzania - komputer zawiesza się tzn. mysz nie reaguje (tak jakby zatrzymał sie obraz na monitorze.

mam napęd DVD- LG i Toshiba w dwóch to samo i w każdym programie.

proszę o jakąś rade bo to już zaczyna mnie denerwować.


  Temperatury mozesz sprawdzic sciagajac naprzyklad Everesta i CoreTemp. Podczas dluzszego grania nic sie nie zawiesza, wszystko wporzadku? Plyty z ktorych instalujesz gry , nie sa jakos tragicznie porysowane? Masz pewnosc ze to nie wina odtwarzacza niemogacego poradzic sobie z porysowana plyta? Podaj model i marke zasilacza, mozesz to sprawdzic sciagajac boczna obudowe komputera.

Po przerobce stwierdzilem dziwna rzecz.

Film skopiowany programem dvdshrink zapisalem programem
nero 6.0.0.19 na dvd-r mediasonic i na dvd+r emtec.
Po odtworzeniu plytek na odtwarzaczach dvd, zarowno
stacjonarnym jak i w komputerze, okazalo sie ze kopia
filmu na dvd+r chodzi wszedzie bez problemu, natomiast
na dvd-r ma problemy z odtwarzaniem we wszystkich napedach.
Zawiesza sie w trakcie odtwarzania i zatrzymuje.

Pierwszy wniosek jaki przychodzi mi do glowy to podla jakosc plyt
mediasonic. Dziwne jest jednak to ze na tych plytach mam zapisanych
za pomoca nagrywarki Sony DRU-500AX wiele filmow i wszystkie chodza
bez zadnych problemow.

Pozostaje miec nadzieje ze w kolejnych wersjach firmware LITE-ON
poprawi jakosc zapisu na szerszej palecie plyt. Do tego czasu chyba
bede musial sie przezucic na firmowe plytki dvd-r lub pozostac przy
dvd+r. Tylko po co mi w tym drugim przypadku przerobka ??? ;)

Pozdrawiam

Cytat:
Odtwarzane filmy z kamery odtwarzają się bezproblemowo, bez żadnych zakłóceń. Natomiast po przerzuceniu do PS3(lub podłączeniu kamery do PS3 i odtwarzaniu z dysku zewnętrznego) odtwarzane pliki tracą płynność. Widać cyfrowe przetwarzanie przy ruchu. Obraz się zawiesza co jakąś 1 ms i widać jakby procesor nie wyrabiał.
Mam taie obserwacje.
1. Tylko kamera Sony, potrafi "bez skakania" odtwarzać filmy złożone z więcej niz jednego klipu. Jest skonstruowana do zapisywania i odtwarzania w sposób komfortowy dla widza. Każdorazowo, odtwarzając serię klipów generuje na nowo impulsy synchronizacji. I pokazuje film złozony z kilkunastu klipów, z własnego nosnika(dysk w kamerze, miniDVD w kamerze czy karta pamięci w kamerze) OK.
Nikt by nie kupił kamery, która nie umie porządnie pokazać swojego filmu. :grin::-P

2. Pliki/klipy filmu przegrane na: CD, Dysk Twardy komputera lub PS3 albo na płytę DVD, odtwarzane z kamery jako zewnetrznego dysku, USB itp itd. odtwarzane są "ze skokami".

3. Rozwiazaniem jest połączenie klipów w jeden klip np programem Nero,Sony Vegas, PinnacleStudio 14 lub innym edytorem filmów. Wtedy to skakanie, wynikłe z natury plików AVCHD nie wystepuje. Podczas zapisu "jednego pliku", wytwarzane są na nowo impulsy synchronizacyjne i nie ma tego "hycania na ekranie"

Oczywiście to wg IMHO ( in my home opinion), ale takie mam obserwacje.
Od czasu do czasu na tym, lub innym forum zdarzaja się wypowiedi " a mnie tam nic nie skacze", ale wg mnie to nieprawda. Przynajmniej jeżeli chodzi o pliki AVCHD .m2ts.


Aby nie uzywać kamery do odtwarzania filmów znajomym, wytwarzam za pomocą Pinnacle'a film z menu, ktory odtwarzam za pomocą Blu-Ray Playera *(Sony BDP-S550), a także na telewizorze z DL:NA (Sony KDL-52V5610) z PS3 Media Server z komputera w sieci domowej. Wiecej na wątku o tytule "DLNA & Sony Bravia" w sekcji Video->Kamery 8)

Zawieszanie sie po zmianie dysku
  Witam po zakupieniu i zamontowaniu nowego dysku (samsuga 320 gb sata II_ pojawil sie problem. Otoz bardzo czesto zazwyczaj prawie raz dziennie czasami w ogole zawiesza mi sie komputer poruszam myszka a ona bardzo powoli reaguje po 10 sekundach, a reszta nic. W trakcie tego zawieszenia czerwona lampka na obudowie (chyba ta od twardziela nie "mryga" jak zawsze tylko jest caly czas czerwona. To zawieszenie zdarza sie przy starcie systemu, w momenie ladowania sie ikon na pasku lub w trakcie pisania w wordzie, baaardzo rzadko podczas grania, prawie w ogole.
aha, jeszcze jak gram np. w csa i slucham w win media playerze muzyki odtwarzanej z telefonu podlaczonego do kompa przez usb to nastepuje rownierz zawieszenie csie ale jak zminimalizuje i z powrotem zmaksymalizuje to idzie dalej. System przeinstalowywalem i nic. W BIOSIE mam teraz ustawione ze sata II enabled i ze tryb pracy IDE, bo przy ustawieniu sata instalka windows nie wykrywala żadnego podlaczonego dysku. a i mam ustawione non- raid mode (przy RAID tez sie zawieszalo). probowalem tez instalowac w trakcie instalacji systemu jakies tam sterowniki raid z utworzonej przeze mnie dyskietki poprzez nacisniecie klawisza F6 ale instalator nic nie wykrywal. Wzorowalem sie na tym fragmencie pochodzacym z http://forum.purepc.pl/index.php?showtopic=186254

"Zalecane jest w momencie instalacji Windowsa posiadanie flopa i dyskietki ze sterownikami kontrolera jmicron, które można znaleźć pod tym adresem. Z pobranego archiwum zip wyciągamy na czystą dyskietkę foldery X32, X64 oraz pliki jmicron i txtsetup.oem. Podczas instalacji czytamy uważnie informacje wyświetlane przez instalator systemu windows - w którymś momencie na dole ekranu wyświetli się informacja o konieczności naciśnięcia klawisza F6, jeżeli w komputerze znajduje się kontroler SCSI lub RAID wymagający zainstalowania. Ponieważ nasz Jmicron instalowany jest jako kontroler SCSI, naciskamy F6 (mamy na to jakieś 3s.) - oczywiście dyskietka ze sterownikami musi być w tym czasie w stacji. Po chwili pracy instalatora wyświetli się ramka informująca o znalezienu sprzętu, w której dokonujemy wyboru sterownika - X32 dla systemów 2000 i XP, X64 dla Windows XP x64 edition. To powinno wystarczyć - bezpośrednio po instalacji systemu proponuje sprawdzić programem HDtach, czy nasz dysk ma transfer (burst) na poziomie 230-270MB/s - jeśli tak, oznacza to, że wszystko działa. Uwaga - ponieważ z tego, co pamiętam, różne wersje biosu płyty mają różne ustawienia domyślne, należy przed rozpoczęciem instalacji sprawdzić, czy kontroler SATA2 jest włączony (enabled/auto) i czy jego tryb pracy ustawiony jest na SATA, a nie IDE. Ustawienie kontrolera w tryb IDE może spowodować iż będziemy w stanie zainstalować system na dysku podłączonym do kontrolera SATA2 bez konieczności posiadania flopa i wczytywaniu z niego sterowników, które możemy spróbować zainstalować już pod windowsem, po czym przełączyć dysk w biosie na SATA - jednak niektórzy użytkownicy donoszą, iż takie rozwiązanie nie zawsze działa, konkretnie świeżo zainstalowany system może się nie podnieść po takiej zmianie."

Co robic ? Prosze o pomoc.